ayuda configuracion pesos variador y muelle de contraste

Tema en 'Modificaciones Mecánicas' iniciado por kikinmax, 19 Nov 2016.

  1. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Buenas tardes...ayer monté en mi nmax el variador de jcosta y las impresiones que noto son muy diferentes a las que tenia con el original...cuando salgo desde parado total la moto no tira y vibra un poco cuando coge algo de velocidad se revoluciona pero las revoluciones no son acordes con la velocidad a la que va....como los síntomas de cuando patina el embrague del coche pero en este caso dudo que sea que patine el embrague, creo que es mas por no llevar una buena configuración de pesos de rodillos y muelle de contraste. lo que si noto es que la moto cuando empieza a coger velocidad  es muy perezosa y la veo mas relajada en altas cuando suelto acelerador y vuelvo a acelerar y no me responde como con el de serie. pero en diferencia veo que a cierta velocidad... por ejemplo 90Km/h la noto mas relajada(menos revoluciones) que con el de serie. como guia puedo decir que solo tiene cambiado el variador y que el jcosta viene con 12 rodillos de 7.5g cada uno total 90g y que el de serie trae 6 rodillos de 10g cada uno total 60g. claro está que la manera de funcionar de cada uno son diferentes y que la inclinación también es diferente el original tiene mas angulo de inclinacion...o sea mas cono. un saludo y gracias de antemano a quien pueda ayudarme.
     
  2. Suzadd

    Suzadd Member

    Registrado:
    26 Ago 2016
    Mensajes:
    102
    Me Gusta recibidos:
    0
    Buenas ardes kikinmax. Entiendo que el variador es para esa moto, ¿correcto?. Si es así, lo primero que miraría es si, con el motor parado, la polea del variador está completamente cerrada y la correa está en su punto mínimo y en la polea del embrague la correa está en su punto máximo (como plato pequeño y piñón grande en una bici de montaña). Si ésto no está así es por eso por lo que en salida la moto no tira, es como si quisieras salir en 2ª. También si el variador abre demasiado rápido te puede suceder pero más que en salida sería después de salir, o sea, sería lenta de recuperaciones y el motor no subiría alegre de revoluciones. Si se revoluciona mucho pero la moto no corre acorde con las revoluciones (muchas revoluciones y poca velocidad) es porque los rodillos son demasiado ligeros y no consiguen abrir la polea del variador al máximo. Ahora por partes, para lo de la salida desde parado mira lo que te he dicho de que el variador esté completamente cerrado y la correa completamente arriba en la polea del embrague. Si no es así es un mal montaje de los rodillos en el variador. y lo de la velocidad y revoluciones es por rodillos muy ligeros. Revisa y nos dices
     
  3. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    muchas gracias SUSADD, el tema de montaje del variador creo que esta todo correcto. me inclino mas por tema de peso de rodillos como bien dices tu...o al dejarle el muelle de contraste de  fabrica supongo que tambien debe repercutir no?? deberiaa de poner mas duro mas blando??haber si a alguien mas le a pasado y me dice.
     la unica contra es que estos rodillos no son como los convencionales y no estan disponibles en las tiendas de por aqui de mi ciudad...para poder jugar con los pesos.
     
  4. Suzadd

    Suzadd Member

    Registrado:
    26 Ago 2016
    Mensajes:
    102
    Me Gusta recibidos:
    0
    Los variadores jcosta nunca los he probado. Se que no van como uno convencional. Te comento lo del montaje porque si a un variador le pones mucho o poco peso en los rodillos este no influye en la salida ya que el variador no actua o no abre de inmediato. Por eso me inclino o a un problema de montaje o a que no apriete bien las poleas a la correa. Para que tenga mas salida debes poner mas duros los muelles de las zapatas del embrague. Pero antes de meterte en esas cosas asegurate de lo del montaje. Cuando compras un variador para un modelo este viene con los muelles si los necesita. Si no los tiene es porque con la configuracion de fabrica deberia de ir bien y si no va bien es por algo.
     
  5. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Buenas de nuevo, se me olvidó comentarte un detalle que se me fue. conservé la correa original, tiene cerca de 7000km y el caso es que supongo que repercutirá en algo no?? ya que la superficie de contacto con la pared del variador se verá afectada.... y esque el variador original es mas cónico (por llamarlo asi) que el jcosta. te dejo una imagen. un saludo

    P.D. claro está que he exagerado los dibujos un poco para que se vea mas claro lo que quiero referirme
    [​IMG]
     
  6. sergio_902

    sergio_902 Active Member

    Registrado:
    14 Abr 2016
    Mensajes:
    1.222
    Me Gusta recibidos:
    24
    Si la correa no es la suya puede explicar los tirones. En principio el variador y las semipoleas incluidas las del embrague deben tener la misma inclinación.
     
  7. Suzadd

    Suzadd Member

    Registrado:
    26 Ago 2016
    Mensajes:
    102
    Me Gusta recibidos:
    0
    Una correa gastada puede influir algo porque patine pero con 7000 kms dudo que esté tan mal. Habrá perdido alguna décima pero normalmente deben durar unos 12-15000kms (la mía pide cambio a los 20000kms). Antes de seguir dándole vueltas a la cabeza, en el dibujo que has hecho te he puesto lo que sería el bulón, mide la distancia que hay en las líneas rojas que he marcado a ver si es la misma en un variador y en otro. Aunque sean distintos la medida total de la parte fija del variador hasta el final del bulón debe ser la misma(hay veces que traen una arandela supletoria para dar esa medida), independientemente de que el bulón sea más ancho o más largo en uno que en otro. Si hay más distancia en el jcosta me da que pensar que se han equivocado al dártelo[​IMG]
     
  8. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Lo que quería decirte es que haya cogido en esos 7000 Km la conicidad de otro variador y ya en este no  tenga la misma forma y no se adapte del todo a ella....y de ahí que pueda patinar no??

    Y respecto a lo otro de la medida total me aseguré bien de que tuviesen las mismas medidas ya que venía más largo el bulon del jcosta....comprobé medidas totales y no eran las misma y tuve que retocar en torno ya que en la caja pone..."adaptable a N-max" y esa medida está a la centésima con el conjunto variador-rampa-bulon original.
    Lo que fuera...la medida desde la arandela del cigueñal hasta la parte más cerca del extremo del bulon a la rosca
     
  9. Suzadd

    Suzadd Member

    Registrado:
    26 Ago 2016
    Mensajes:
    102
    Me Gusta recibidos:
    0
    Prueba con una correa nueva a ver que tal. Sin saber las medidas de la correa y la que tiene ya por desgaste la tuya es dificil valorar si ese es el problema. Asegurate bien de que no patina y si no lo hace pon fotos de la transmision con el motor parado para asi poder ayudarte mejor.
     
  10. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Buenas suzadd ya monté el muelle de contraste y note gran mejoria, aunque en salida me sigue haciendocomo si saliera en una marcha algo mas larga. esta tarde voy a probar configuraciones con arandelas de ajuste del variador porque creo que la correa no llega a su punto mas bajo en el variador. 

    adjunto unas fotitos que hice. un saludo men
    [​IMG][​IMG][​IMG]
     
  11. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    si te fijas en el plato de la masa de embrague...hay unos milímetros ahí sobrantes que creo que la correa debería de subir hasta mas cerca del borde. que opinas?¿?¿
     
  12. Johan88

    Johan88 Member

    Registrado:
    20 Sep 2015
    Mensajes:
    764
    Me Gusta recibidos:
    13
    No, ya está bien, lo que no me cuadra es en la parte del variador, ese eje lo veo raro, ahí la correa debería ir más justa, y veo como si el bulón fuera por partes.
     
  13. Suzadd

    Suzadd Member

    Registrado:
    26 Ago 2016
    Mensajes:
    102
    Me Gusta recibidos:
    0
    La correa ahí no está bien, tiene que subir más en las poleas del embrague. Si pones el variador original verás como sube más. Creo que el bulón del variador es corto y no deja que baje la correa del todo en el lado del variador.
     
  14. Johan88

    Johan88 Member

    Registrado:
    20 Sep 2015
    Mensajes:
    764
    Me Gusta recibidos:
    13
    Como va a ser corto si ni siquiera aprieta la correa? En las poleas del embrague el desgaste es correcto. Que podría subir más, si, pero eso no le va a traer problemas de tirones.
    Lo que tiene que mirar es pk le sale ese pico en el bulón del variador, la moto en parada no da problemas, los da una vez arranca y la correa del embrague ya no esta en la posición más alta cuando da por arrancar.
     
  15. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    Ese casquillo es normal ahí de los jcosta y la correa ya llega bien arriba en la polea de embrague. Lo solucioné con arandelas de ajuste, aunque sigo sin ver un cambio considerable de prestaciones
     
  16. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
  17. Johan88

    Johan88 Member

    Registrado:
    20 Sep 2015
    Mensajes:
    764
    Me Gusta recibidos:
    13
    un variador por si solo no te va a dar un aumento de prestaciones, hay muchos más factores, quizás a diferencia del original notas que la prestación de potencia es más uniforme pero no es nada del otro mundo, si quieres prestaciones hay que ir más allá de un simple variador, y en una 4 tiempos no tiene sentido.

    Recuerdo cuando tuve el proyecto de mi Aerox 50, poco a poco fui montando de todo y del paso del variador original al Polini tan solo noté en que el Polini me daba un poco más de estirada y eso no es más que por que el original no hace que suba la correa arriba del todo, por lo demás... no noté, ahora cuando empecé a meter que si cilindro, que si tubo que si cigueñal... ahí se notó la diferencia.

    Si ya no tienes tirones, entonces ya te funciona como debería, si quieres más... no te queda más que ir a por algo mas gordo.

    Saludos.
     
  18. Suzadd

    Suzadd Member

    Registrado:
    26 Ago 2016
    Mensajes:
    102
    Me Gusta recibidos:
    0
    Johan, digo que el bulon es corto porque se que lo habia torneado y si queda corto el bulon, para la correa, es como si estuviera abierto el variador. Coincido contigo en que la diferencia de prestaciones no es muy notable. En teoria recuperara mejor, acelerara mejor y le costara menos cojer la velocidad punta, pero no otra cosa. Un saludo
     
  19. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    El tema que me comentas de que si está corto el bulon no es así...todo el conjunto lo dejé de medida exactamente igual al original a la centésima.
    Conjunto bulon+tapa trasera de la rampa(la que va más cerca del cigueñal) lo que pasa que por construcción el variador jcosta es más vertical que el original por así llamarlo, entonces al hacer el apriete de todo el conjunto la medida interior en parado se ve afectada y se queda más estrecha. de ahí que la correa se me quedaba más subida. por eso jugué con arandela de ajuste hasta dar con su punto y ya se me queda la correa más cerca del bulon y más arriba cerca del borde de la polea del cigueñal


    Ya tengo pedida la correa malossi que está que tengo al tener el desgaste del variador original no hace buen ajuste en la rampa jcosta
     
  20. kikinmax

    kikinmax New Member

    Registrado:
    19 Nov 2016
    Mensajes:
    10
    Me Gusta recibidos:
    0
    [​IMG]aquí se puede apreciar como en la semipolea de la parte izquierda hace buen ajuste la correa y en la de la derecha hay una pequeña separación y no ajusta del todo. La correa en parado se queda bien tensa y demás. Pero se queda como comenté en los dibujos que hice en papel de los mensajes anteriores
     

Compartir esta página